Investigating – Platform Errors
Resolved·Degraded performance

All systems are back to normal.

Tue, Oct 21, 2025, 02:00 AM
(9 hours ago)
·
Affected components
Website
App
Updates

Resolved

All systems are back to normal.

Tue, Oct 21, 2025, 02:00 AM

Investigating

We’re currently investigating an issue that may cause errors or unexpected behavior across the platform. This appears to be related to an incident affecting some of our third-party providers.

Users may experience:

  • Difficulty accessing certain pages

  • Issues managing billing or appointments

  • General instability while using the platform

Our engineering team is actively monitoring the situation and working to restore normal functionality as soon as possible.

We’ll provide updates here as more information becomes available.

– The Hipp Health Team

Mon, Oct 20, 2025, 07:17 PM(6 hours earlier)
Powered by